New printer.... old problems......

Topic's about PicEngrave Pro 5 or 6
Forum rules
Be Kind to other's.
No Cussing or Swearing.
Don't post anything Illegal or Obscene.
Image attachment size limit is 500 Kib.
bryanmaple
Posts: 10
Joined: Sun Dec 25, 2016 9:20 pm

New printer.... old problems......

Postby bryanmaple » Thu Dec 28, 2017 10:17 pm

Hey Gang,

Okay, so I'm back again...... Things with my delta printer didn't work out so well, could never get the printer calibrated, so finally gave up on getting it running.

I purchased a Tronxy P802M 3d printer, which I have looked at for awhile as I've wanted to build a 3d printer and thought this would be a good kit for me. I assembled the printer but left off the 3d printing head and put my Jtech laser on instead. I've got things up and running, and thought things were going to work okay, but then I printed a test pattern and the results were pretty poor.

I've attached some pictures, so I'm hoping someone can tell me what is going wrong. Really getting frustrated in not being able to use my laser to do anything at this point.

newtest1.png
newtest1.png (153.53 KiB) Viewed 4291 times

newtest2.png
newtest2.png (256.54 KiB) Viewed 4291 times

newtest3.png
newtest3.png (463.44 KiB) Viewed 4291 times


As always, any help would be appreciated.

B.

User avatar
Picengravertoo
Full Access Moderator
Posts: 1092
Joined: Thu Dec 18, 2014 4:02 pm
Contact:

Re: New printer.... old problems......

Postby Picengravertoo » Thu Dec 28, 2017 11:50 pm

The Ghosting looks like a firmware issue. Read this thread on how another customer resolved it.

viewtopic.php?f=8&t=208

bryanmaple
Posts: 10
Joined: Sun Dec 25, 2016 9:20 pm

Re: New printer.... old problems......

Postby bryanmaple » Fri Dec 29, 2017 8:43 am

Thanks! I'll give Marlin a try. The printer is running Repetier at the moment. I'll post an update if I get this figured out.

B.


Return to “PicEngrave Pro 5 or 6”

Who is online

Users browsing this forum: No registered users and 1 guest

cron