Search found 29 matches

Go to advanced search

by rwensley
Wed May 18, 2016 9:57 am
Forum: PicSender
Topic: I seem to be missing a workflow step
Replies: 4
Views: 3679

Re: I seem to be missing a workflow step

Jeff,

I found that G54 offsets were set. Cleared them to Zeros and all is well. Ahh,, The simple stuff.

Possible enhancement for PS would be to make offsets easier to see / set. Just a thought.

Thanks for the help.
Ron
by rwensley
Tue May 17, 2016 2:28 pm
Forum: PicSender
Topic: I seem to be missing a workflow step
Replies: 4
Views: 3679

Re: I seem to be missing a workflow step

Jeff,

Thank you I will try that tonight.

Ron
by rwensley
Tue May 17, 2016 8:18 am
Forum: PicSender
Topic: I seem to be missing a workflow step
Replies: 4
Views: 3679

I seem to be missing a workflow step

Greetings, I have been using PS for sometime now and I like the additions made to the latest version. I do seem to be having an issue however; I execute a $Home command the machine moves to the lower left, homes, and sets the DROs to Zero I click on Zero X/Y/Z the DROs remain at Zero I click on Goto...
by rwensley
Tue Jan 19, 2016 3:33 pm
Forum: PicEngrave Pro 5 or 6
Topic: Strange Line Added
Replies: 3
Views: 5046

Re: Strange Line Added

Jeff, Thanks for the reply. I downloaded the latest version. Turned off ellipse and skip white. Now it adds two (2) additional lines,24 and 25, but at least they are at low intensity. ( PicEngrave Pro 5 - for MS Windows US Version ) ( Date/Time: 01-19-2016 at 13:54:52 ) ( Image File: celtic shield )...
by rwensley
Tue Jan 19, 2016 6:48 am
Forum: PicEngrave Pro 5 or 6
Topic: Strange Line Added
Replies: 3
Views: 5046

Strange Line Added

Greetings, I was using the settings shown in the attachment for the attached picture. The resultant gcode, added below, has an extra line added at line number 28 X-3.15 Y-38.1 Z-1.0000 F325. If you run this on a machine or on a simulator you will see the issue The result of this is that it burned a ...
by rwensley
Wed Nov 25, 2015 9:39 pm
Forum: PicEngrave Pro 5 or 6
Topic: Image Maximum Size
Replies: 2
Views: 4167

Re: Image Maximum Size

Opps....I forgot to look at that...

Thanks,
Ron
by rwensley
Wed Nov 25, 2015 3:31 pm
Forum: PicEngrave Pro 5 or 6
Topic: Image Maximum Size
Replies: 2
Views: 4167

Image Maximum Size

Greetings, I have opened and image for edit and I seem to have reached a limit. I can not increase the size any further for some reason. See attached file Edit Settings.png I have also included the source file. cropped-taoist-tree-of-life.jpg My target size is 140 mm. In the future I will also need ...
by rwensley
Mon Nov 23, 2015 11:15 am
Forum: Hardware Discussions
Topic: 4096 Step Laser Analog Driver
Replies: 18
Views: 22080

Re: 4096 Step Laser Analog Driver

There is an 8 bit DAC by MicroChip MCP4901. It is SPI instead of I2C.
by rwensley
Fri Nov 20, 2015 10:37 am
Forum: Hardware Discussions
Topic: 4096 Step Laser Analog Driver
Replies: 18
Views: 22080

Re: 4096 Step Laser Analog Driver

Jeff,

In the schematic I provided delete the LM358 op-amp. It is not needed. The output of the DAC can drive the laser driver directly.

The original post has been edited and updated to reflect the changes.

Ron
by rwensley
Tue Nov 17, 2015 8:07 pm
Forum: Gallery
Topic: First Success
Replies: 3
Views: 4941

Re: First Success

yoda__by_tetrapak.jpg I am still learning how to tweak PEP5. it takes time and this working for a living thing keeps getting in the way of the fun stuff. I will attach the original here so you can see what I was starting with. I am beginning to see that the contrast needs to be much lower (whiter) ...

Go to advanced search

cron