Really odd output

Topic's about PicLaser or PicLaser Lite
Forum rules
Be Kind to other's.
No Cussing or Swearing.
Don't post anything Illegal or Obscene.
Image attachment size limit is 500 KiB.
bob444
Posts: 10
Joined: Thu Oct 29, 2015 1:20 am

Really odd output

Postby bob444 » Sun Nov 01, 2015 5:04 am

Hi I'm getting some really weird doubling in the end image but only in the full Version of PicLaser Lite it came out fine in the demo but after registering it came out with an odd skewed mirror effect. I am very new and running on a modified reprap 3d printer with a RAMPS board and x-wossee's Simpledrive for the laser driver. I don't think its the hard ware per say or it wouldn't of worked before unless i missed something simple AGAIN, would love any help you could give.

Image

if i did that right you should see a very bad picture of the opening sequence for Gauntlet the nes one. if i did this wrong, in the wrong place, or you need more info please get back to me and thank you.

User avatar
Picengravertoo
Full Access Moderator
Posts: 1091
Joined: Thu Dec 18, 2014 4:02 pm
Contact:

Re: Really odd output

Postby Picengravertoo » Sun Nov 01, 2015 9:47 am

Hi Bob,

Your image is very blurred and is hard to make out what your describing. Can you attach a clearer picture and include a snapshot of your PicLaser Lite settings? The only difference from Demo to the registered version is the Demo has watermarks in the image and only generates half the gcode.

Thanks.
Jeff

bob444
Posts: 10
Joined: Thu Oct 29, 2015 1:20 am

Re: Really odd output

Postby bob444 » Sun Nov 01, 2015 5:34 pm

alright this ones a little clearer but the image itself is really muddy
Image
this is what it was supposed to be
Image
and this is my snapshot
Image
thank you greatly for the fast reply looking forward to any advice you could give.

User avatar
Picengravertoo
Full Access Moderator
Posts: 1091
Joined: Thu Dec 18, 2014 4:02 pm
Contact:

Re: Really odd output

Postby Picengravertoo » Mon Nov 02, 2015 7:46 am

Yes that image is like you say is muddy and your engraving it very small in size looking at your PLL settings. Still can not make out the issue your describing. The Pixel Resolution is somewhat large for any detail which means your focal point is not as small as it could be. I'm not familiar with those commands your using either. J-Tech uses the M106 S & M107 commands for the 3D printer controllers with the variable fan speed PWM port.

I'm sorry, but I still can not determine what issue you could be having with the registered version vs the Demo. We have no 3D printer controllers here to even test with.

Jeff

bob444
Posts: 10
Joined: Thu Oct 29, 2015 1:20 am

Re: Really odd output

Postby bob444 » Mon Nov 02, 2015 2:47 pm

first let me thank you for still helping me. I went and engraved a new much larger image that might make the problem easier to see, this ones from the original Alice in wonderland you should see that it adds an overlay of the image at an offset.
Image
shadows from my machine not my finger

and a close up
Image

its easiest to see with the cup and words. as for the commands I'm using (M42 P4 S) which lets me tun on and set the D4 pin in the arduino id use the fan port but i still need it for printing. i cant think of a hardware issue that would cause this it does this in one pass not like it engraves over itself.
again thanks for not giving up.

User avatar
Picengravertoo
Full Access Moderator
Posts: 1091
Joined: Thu Dec 18, 2014 4:02 pm
Contact:

Re: Really odd output

Postby Picengravertoo » Mon Nov 02, 2015 3:02 pm

OK, I see it now. It looks like the same ghosting issue another 3D printer controller user experienced in this thread.

viewtopic.php?f=14&t=54&p=304&hilit=ghosting#p304

We can try to test your gcode the same way, if you would Zip it and email it to the same address your registration can from.

Thanks.
Jeff

bob444
Posts: 10
Joined: Thu Oct 29, 2015 1:20 am

Re: Really odd output

Postby bob444 » Mon Nov 02, 2015 4:48 pm

All right I've sent the Gcode i used, but would it be possible for you to also send my some Gcode so that i can run it through and eliminate another possible problem point. if it was at most 170mm HxL and no more than 55 max laser power i could see if it engraves without the ghosting

User avatar
Picengravertoo
Full Access Moderator
Posts: 1091
Joined: Thu Dec 18, 2014 4:02 pm
Contact:

Re: Really odd output

Postby Picengravertoo » Mon Nov 02, 2015 5:35 pm

I did not receive your gcode file, but I sent you one.

bob444
Posts: 10
Joined: Thu Oct 29, 2015 1:20 am

Re: Really odd output

Postby bob444 » Mon Nov 02, 2015 6:35 pm

sorry should be their now.

bob444
Posts: 10
Joined: Thu Oct 29, 2015 1:20 am

Re: Really odd output

Postby bob444 » Mon Nov 02, 2015 10:06 pm

Hi thanks for the Gcode just ran it and this is what came out
Image
same ghosting as with mine so its either my settings or my machine. as a point of note the ghosting scaled the same in larger image as in the smaller (grew same as image).


Return to “PicLaser or PicLaser Lite”

Who is online

Users browsing this forum: No registered users and 0 guests

cron